Website and API outage

Incident Report for Plume

Resolved

Service at full health and GCP outage over.
Posted Sep 01, 2026 - 19:15 UTC

Update

Systems are back online with transient errors. The underlying Google Cloud disruption in us-central1 is ongoing, so the website, portal, and API may see intermittent errors until it clears. Retrying usually succeeds.

Plume mainnet is unaffected and operating normally.
Posted Sep 01, 2026 - 18:02 UTC

Update

Service health recovering
Posted Sep 01, 2026 - 17:55 UTC

Update

We are continuing to monitor our service health and GCP outage (https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev)
Posted Sep 01, 2026 - 17:24 UTC

Monitoring

We are monitoring our service health and GCP outage (https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev)
Posted Sep 01, 2026 - 17:24 UTC

Update

We have identified the outage to be caused by GCP outage (https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev).
Posted Sep 01, 2026 - 17:23 UTC

Investigating

Our websites are currently unavailable and some API endpoints are returning errors. This is caused by an ongoing Google Cloud Platform network disruption in the us-central1 region, which began at 14:44 UTC (https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev)

Onchain activity is unaffected with Plume mainnet continuing to operate normally.

We are monitoring the upstream incident and will update as it progresses.
Posted Sep 01, 2026 - 17:23 UTC
This incident affected: Website, Portal, and Docs.